WordPress Yoast SEO Pergunta: A versão 5.2 faz com que o modelo de compositor visual falhe

Um usuário perguntou ?

Yoast versão 5.2 contém WPBakery Visual Composer 5.2.1 e Templatera versão 1.1.12

ao ativar o yoast usando um modelo de usuário, ocorre o seguinte erro: ReferenceError: wpseoPostScraperL10n não definido /wp-content/plugins/wordpress-seo/js/dist/wp-seo-post-scraper-520. min.js? ver = 5.2 Linha 1

se eu desabilitar seu plugin, o VC e o template funcionarão bem.

Você pode olhar para esta pergunta por favor?

(@jerparx)

3 anos, 4 meses atrás

Você pode enviar a pergunta para o nosso repositório GitHub para Yoast THIS? Obrigado!

Como o problema está em conflito com outro plug-in ou tema, é altamente recomendável relatar o problema ao plug-in ou a outro desenvolvimento de tema ou equipe de suporte. É uma vantagem para ambas as equipes trabalharem na questão.

Se você ainda não enviou um problema, este guia o ajudará a enviar um relatório completo que pode levar a uma resolução mais rápida.

(@digitaliway)

3 anos, 4 meses atrás

Obrigado, enviei o relatório.

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *