Pergunta sobre Yoast SEO WordPress: Erro de JavaScript: Erro ao carregar trecho

Um usuário perguntou ?

O plugin está tentando carregar o seguinte arquivo e está quebrando o resto do JavaScript nas minhas telas de administração: /wp-content/plugins/wordpress-seo/js/dist/chunks/51.js

Alguma ideia de por que isso está acontecendo? Você poderia oferecer um acordo o mais rápido possível? Isso impede que meu computador funcione com eficiência no site?

É seguro carregar a versão 6.2 primeiro?

(@tom-van-m)

2 anos, 10 meses atrás

eu tenho a mesma pergunta

(@nalanunale)

2 anos, 10 meses atrás

eu tenho a mesma pergunta

(@damien_vancouver)

2 anos, 10 meses atrás

Eu também tive esse problema com 6.3, não há pasta dist/chunk e, portanto, URL 404.

A atualização do plugin para 6.2 funcionou perfeitamente para mim e corrigiu o problema.

(@wp_kc)

2 anos, 10 meses atrás

Mesmo problema com meus sites também. Pior ainda, o Fail2Ban usa dois desses sites, portanto, devido a 404s repetidamente, meus clientes não conseguem acessar seus sites.

(@em formação)

2 anos, 10 meses atrás

Recentemente, lançamos o Yoast SEO 6.3.1, que inclui uma correção para esse tipo de erro. Atualize seu plugin e nos avise se o problema persistir.

(@wp_kc)

2 anos, 10 meses atrás

Obrigada!

No entanto, notei que o log de alterações diz: “Isso afetou apenas os usuários que usam uma localidade diferente”. Isso não parece ser o caso no meu caso. Yoast THIS postou todos os seguintes …

<meta property="og:locale" content="en_US" />

Ou esse registro de mudanças se refere ao ambiente regional menos específico e mais genérico, sem um especificador de país? Acho que não importa, desde que funcione agora.

(@martinkrcho)

2 anos, 10 meses atrás

Obrigado pela correção. O problema parece resolvido.

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *