Pergunta sobre Yoast SEO para WordPress: Assistente de configuração não iniciado

Um usuário perguntou ?

Olá

Tenho o Yoast SEO instalado e ativado no meu site WordPress, mas não quero abrir o Assistente de Configuração. Dá-me a seguinte mensagem de erro: “O assistente de configuração não pôde ser iniciado. A causa mais provável é um plugin intrusivo. Verifique se há conflitos de plug-in para resolver esse problema. «

Eu tentei instalar o plug-in Health Check para verificar se há conflitos de plug-in e os plug-ins não parecem ser o problema. Continuo recebendo essa mensagem de erro.

Qualquer ajuda ou sugestão seria apreciada, pois não estou interessado em opções para resolver este problema.

(@mikes41720)

2 anos, 4 meses atrás

Você pode confirmar que possui o WordPress 4.9.8 e Yoast SEO para WordPress 8.4, bem como as versões mais recentes de seus plugins e temas?

Você já tentou verificar conflitos com o plug-in Health Check? Se você pudesse habilitar o modo de solução de problemas, desabilitar todos os plugins não Yoast e mudar para um tema padrão como 2017, você pode fazer o assistente de configuração?

(@micaela18)

2 anos, 4 meses atrás

Sim, eu tenho o WordPress 4.9.8 e Yoast SEO para WordPress 8.4. Eu também tenho as versões mais recentes dos meus plugins e temas.

Eu já tentei a verificação de conflitos com o plug-in Health Check, desativei todos os plug-ins não-Yoast e mudei para um tema padrão. No entanto, ainda não consigo executar o assistente de configuração.

Percebi que este é o nosso segundo site que não pode usar o assistente de configuração do Yoast SEO. Não tenho certeza do que poderia ser o motivo.

(@amboutwe)

2 anos, 4 meses atrás

Verifique se há erros de JavaScript no console do navegador na página do assistente de configuração.

Como encontrar erros de JavaScript com o console do seu navegador?

Esta resposta foi modificada 2 anos, 4 meses atrás por. Esta resposta foi modificada há 2 anos e 4 meses.

(@micaela18)

2 anos, 3 meses atrás

@amboutwe Fiz o que você mencionou e aqui está o vermelho no console do navegador: “Falha ao carregar https://zcreations.co.za/wp-json/yoast/v1/configurator: Solicita um campo de cabeçalho X-WP-Nonce que não permite acessar cabeçalhos controlados-permitir cabeçalhos como visualização. «

(@amboutwe)

2 anos, 3 meses atrás

Esse erro geralmente ocorre quando o WordPress e/ou a URL do site não corresponde à URL que o assistente de configuração carrega. Geralmente devido à incompatibilidade de http vs https ou www vs non-www.

Por favor, verifique se o seguinte começa https://zcreations.co.za: Admin > Configurações > Geral: Gerenciamento de URL do WordPress > Configurações > Geral: URL do site

(@jerparx)

2 anos, 3 meses atrás

Fechado por falta de atividade.

(@noxdraz)

2 anos, 1 mês atrás

Estou cometendo o mesmo erro no meu site! Acabei de iniciar este site, por isso é novo com a versão mais recente do WordPress e o PHP mais recente.

Esta resposta foi modificada há 2 anos, um mês atrás por.

(@amboutwe)

2 anos, 1 mês atrás

@noxdraz Se você tiver uma pergunta semelhante, abra um novo aplicativo. Dessa forma, é mais fácil rastrear problemas e fornecer suporte. Obrigado!

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *