Pergunta sobre Yoast SEO do WordPress: versão mais antiga do WordPress

Um usuário perguntou ?

Olá, estou executando um site com uma versão muito antiga do WordPress (3.5.1) e tentei instalar uma versão antiga do Seo com Yoast (7.0), mas estou recebendo uma mensagem de erro fatal. Eu sei que preciso atualizar para o WordPress, mas é um pouco lento porque preciso fazer backup, então estava procurando uma solução rápida. Alguém pode me ajudar?

Obrigada

(@em formação)

2 anos, 2 meses atrás

Com esta versão mais antiga do WordPress, é provável que seja uma versão inferior do Yoast SEO 3.0. Mas tanta coisa mudou com o Google que talvez seja melhor esperar até você atualizar para o WordPress.

Caso contrário, eles podem ajudar, pois têm datas de lançamento:

(@microfones41720)

2 anos, 2 meses atrás

Não há mais respostas. Fecho.

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *