Pergunta sobre Yoast SEO do WordPress: tive que desinstalá-lo

Um usuário perguntou ?

Tive que desinstalá-lo porque interferia no editor de blocos WP. Nenhum editor foi exibido.

(@monbauza)

7 meses atrás

Olá @gomezluria,

Obrigado pelo seu comentário.

Lamentamos saber que você teve que desinstalar o Yoast SEO do seu site. Nosso plugin é totalmente compatível com o editor de blocos do WordPress (também conhecido como Gutenberg), então você não deve ter problemas para usá-lo.

Se o problema persistir com a versão mais recente do WordPress v5.4.2 e Yoast SEO v14.4.1 e você quiser que nossa equipe de suporte o analise, gostaríamos que você criasse novo conteúdo no fórum do plugin: https://wordpress.org/ suporte / plugin / wordpress-seo /

Obrigado!

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *