Pergunta de SEO do WordPress do WordPress: og: a depuração de imagens do Facebook está ausente

Um usuário perguntou ?

Recentemente, o Facebook não exibe mais a imagem dos meus blogs aparecendo no Facebook. Estou recebendo avisos de depuração:

Propriedade de inferência: A propriedade ‘og: image’ deve ser fornecida explicitamente, mesmo que o valor possa ser inferido de outras tags. Propriedades ausentes: As seguintes propriedades essenciais estão ausentes: og: url, og: type, og: title, og: image, og: description, fb: app_id Não foi possível baixar: Não foi possível resolver o nome do host para um endereço IP válido.

Isso só aconteceu recentemente.

Percebi que alguns outros usuários têm tido o mesmo problema recentemente. Alguma solução até agora?

Este tópico foi alterado 1 ano, 10 meses atrás por.

(@devnihil)

1 ano, 10 meses atrás

Analisamos a página do depurador compartilhado do Facebook. aqui e após redefinir o URL repetidamente, a imagem foi lida com sucesso.

Se você notar um comportamento ou aparência inesperada de uma das visualizações sociais do seu site ao compartilhá-lo nas mídias sociais, isso pode fazer com que o site de rede social armazene em cache metadados antigos nesta página. É por isso que você não vê imediatamente os novos valores definidos para a página que são mostrados na visualização da página quando você a compartilha (imagem, título, descrição etc.).

Observe que sua página pode ser solicitada repetidamente para atualizar adequadamente seu cache, pois pode perguntar se há algum dado na página entre o Facebook e o servidor onde seu site está localizado. Hospedagem de sites. Este guia também tem mais informações sobre isso e detalhes sobre como fazê-lo:

(@jheemelaar)

1 ano, 10 meses atrás

Eu estava verificando agora (postei um erro no FB) e de repente funcionou. Isso pode explicar o porquê.

Vou tentar essa abordagem com muitos posts adicionados mais recentemente e ver se eles aparecem após a re-scraping.

Desde já, obrigado!

(@jheemelaar)

1 ano, 10 meses atrás

Parece que ainda tenho os mesmos erros. Agora raspe novamente várias vezes. Quantas vezes você se “arranhou” de novo?

Você poderia tentar?

Quando tento “Ver exatamente o que nosso raspador vê para seu URL”, recebo o seguinte resultado:

O documento não retornou nenhum dado.

(@pcosta88)

1 ano, 10 meses atrás

Olá

Você resolveu a questão? Visitamos o link e vimos que o Facebook conseguiu encontrar a imagem. Vou ver:

Conforme você digita, deve ser de 3 a 5 (ou às vezes mais) vezes, mas menos de 10.

(@jheemelaar)

1 ano, 10 meses atrás

Olá

Sim, parece que o problema foi resolvido. Também verifiquei as configurações do nosso servidor e não houve problemas. Acho que o problema estava relacionado ao próprio Facebook. Eu adicionei recentemente alguns novos artigos e eles estão perfeitamente escritos. (todos os detalhes do OG são visíveis) Obrigado pelo seu apoio.

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *