og: imagem perdida na depuração do Facebook

Recentemente, o Facebook não mostra mais a imagem dos meus blogs que aparecem no Facebook. Recebo alertas ao depurar:

Propriedade de inferência: A propriedade ‘og:image’ deve ser fornecida explicitamente, mesmo que o valor possa ser inferido a partir de outras tags. Propriedades ausentes: Faltam as seguintes propriedades essenciais: og: url, og: type, og: title, og: image, og: description, fb: app_id Não é possível baixar: Não foi possível resolver o nome do host para um endereço IP válido.

Isso só aconteceu recentemente.

Notei que alguns outros usuários tiveram o mesmo problema recentemente. Alguma solução até agora?

Este tema foi modificado há 1 ano, há 10 meses.

Checamos a página no Depurador compartilhado do Facebook. aqui e depois de restaurar repetidamente a URL, a imagem foi lida com sucesso.

Se você notar comportamento ou aparência inesperada para uma das visualizações sociais do seu site ao compartilhá-la nas mídias sociais, isso pode estar fazendo com que o site da rede social guarde os metadados antigos dessa página. É por isso que você não vê imediatamente os novos valores definidos para a página que é exibida na visualização da página quando você compartilhá-lo (imagem, título, descrição, etc.).

Tenha em mente que sua página pode ser repetidamente solicitada a atualizar adequadamente o cache, pois pode perguntar se há algum dado na página entre o Facebook e o servidor onde seu site está localizado. Hospedagem web. Este guia também tem mais informações sobre isso e explica em detalhes como fazer isso: https://kb.yoast.com/kb/facebook-sharing-updated-details/

Eu estava verificando agora (eu cometi um erro na FB), e de repente funcionou. Isso pode explicar por quê.

Vou tentar essa abordagem com muitos outros posts adicionados recentemente e ver se eles aparecem depois de raspar de volta.

Obrigado antecipadamente!

Parece que continuo recebendo os mesmos erros. Raspe de novo várias vezes agora. Quantas vezes ele “raspou de novo”?

Você poderia tentar? https://developers.facebook.com/tools/debug/sharing/?q=https%3A%2F%2F%2Ftipsibiza.nl%2Fyokubo-ibiza%2F

Quando tento “Veja exatamente o que nosso raspador vê para sua URL”, recebo o seguinte resultado:

O documento não retornou nenhum dado.

Olá

Você resolveu a pergunta? Visitamos o link e podemos ver que o Facebook foi capaz de encontrar a imagem. Assista: https://pasteboard.co/I0Pc24s.png

Ao escrever, deve ser de 3 a 5 (ou às vezes mais) às vezes, mas menos de 10.

Olá

Sim, o problema parece estar resolvido. Também verifiquei as configurações do servidor e não houve problemas. Acho que o problema estava relacionado com o próprio Facebook. Recentemente adicionei alguns novos artigos e eles estão perfeitamente escritos. (todos os detalhes do OG são visíveis) Obrigado pelo apoio.

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *