apenas uma amostra de babel-polyfill é permitido

Olá, estou testando Gutenberg e na instalação do WP com Yoast e barra de depuração habilitada me dá esse erro

Uncaught Error: only one instance of babel-polyfill is allowed
http://wordpress.local/wp-content/plugins/wordpress-seo/js/dist/commons-820.min.js?ver=8.2 line 1

Plugins instalados envolvem: – Yoast – Gutenberg – Woo Gutenberg Block

Tenho a mesma pergunta.

Obrigado @yoast pela resposta no github, este é um problema conhecido e deve ser corrigido na próxima atualização

https://github.com/Yoast/wordpress-seo/pull/10969

@cristianozanca @michel-jongbloed Este problema foi corrigido na versão 8.3 e você pode monitorar o relatório da versão anterior para obter mais atualizações sobre a resolução.

Ótimo, obrigado pela @devnihil de acompanhamento.

Fechado. Sem preocupações adicionais.

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *