A etiqueta do robô está faltando no site

Olá

Saudações do dia!

Tive um problema depois de atualizar o plugin Yoast SEO para a versão mais recente do 5.4.2. O problema é:

se na página como definido no local do plugin de Title e meta alt. Agora essa tag não é mais exibida no início de nenhuma das páginas.

Ele tentou a mesma coisa ao habilitar o tema do WordPress FourtyFifteen, mas não teve sorte. ?

Também suspeito que pode ser uma razão pela qual o Google não indexa meu site com tanta frequência como sempre.

Por favor, me ajude.

Obrigado, ABHIJEET.

Para referência, aqui está um dos URLs

http://abhijeetkarmakar.com/remote-files-transfer-from-one-server-to-other/

Veja o código fonte. Robôs meta tag costumavam existir imediatamente após a descrição da meta tag

Marque uma captura de tela com o ponto no feed onde eu vi a tag acima: http://prntscr.com/goo91k

Os meta robôs foram removidos do Yoast SEO v4.9, pois o DMOZ não existe mais. Confira a pergunta relevante do GitHub aqui para saber mais sobre isso.noodp

Obrigado por sua resposta.

Eu passei pelo fio de lançamento do Git e adorei em meta robôs não é mais necessário. Mas como se a meta tivesse desaparecido da página?noodprobots

Por favor, ajude a recuperar isso.

Além disso, diga-me se estou certo ou não. Se não houver meta tag robô em uma página, não vai prejudicar o desempenho do SEO de alguma forma?

Obrigado antecipadamente por sua ajuda e tempo para resolver isso.

Olá –

Abhijeet é o desenvolvedor do meu site, https://www.cardboardconnection.com e temos a mesma pergunta lá e seu blog acima mencionado.

O plugin Yoast SEO não inclui mais os meta robôs TAG, nem mostra qualquer valor de meta tag robô que definimos através do yoast.

Nenhum dos valores de meta tag do mundo que estando na página “Títulos e Metas – Yoast SEO” é exibido. Além disso, temos as exceções individuais criadas no Yoast SEO/custom post/post page e editor específico de categoria/taxonomia personalizada (por exemplo, temos uma taxonomia personalizada chamada “branding” para a qual criamos o site noindex mundial, ele apenas segue o número de termos como este https://www.cardboardconnection.com/brand/topps-cards/bowman-chrome-baseball para ser indexado individualmente, continue na página do editor.

Usamos o plugin Yoast SEO há anos e recentemente começamos a sofrer com esse problema; achamos que começou nas últimas semanas, mas não chamou nossa atenção até alguns dias atrás, quando recebi uma notificação indexada do Google. e houve algumas flutuações de tráfego incomuns e eles descobriram que uma meta tag robô não foi exibida em tudo para qualquer pós/taxonomia/arquivo/URL no site.

Meu desenvolvedor adicionou um código ao arquivo de funções.php para o nosso tema que gera a meta tag robô com valores de noindex, segue o índice de taxonomia fot e ‘marca’ personalizado, segue como o padrão em todo o site para taxonomias e outros posts/páginas apenas como uma solução alternativa Já que o plugin Yoast SEO não é gerado, nenhuma das exceções individuais que estabelecemos pelo termo post/página personalizado são de todo.

Por favor, avise o mais rápido possível queremos resolver esse problema. Além disso, estou comprando uma assinatura premium do plugin se for relevante, mas ainda não atualizei ou usei no site.

índice, então a configuração padrão são robôs robôs, portanto, não é necessário adicioná-lo explicitamente ao código fonte de suas páginas. Se você não ver uma meta tag em suas páginas, os mecanismos de busca considerarão suas páginas indexadas, siga-as. É por isso que o Yoast SEO não gera a meta tag do bot quando você tem um índice selecionado, siga o plugin. Veja este artigo da KB para obter mais informações: https://kb.yoast.com/kb/dont-see-index-follow-in-meta-robots-tag/

@msmeth como você tem uma assinatura premium, entre em contato com suporte pessoal se você ainda tiver problemas com robôs meta tag? Nossa equipe de suporte examinará seu site e o ajudará ainda mais.

Fechado por inatividade.

Sim, descobrimos isso, o valor padrão não faz nada além de causar o erro:

Encontramos os seguintes problemas que afetam o SEO do seu site.

Os mecanismos de busca não podem indexar sua página inicial. Isso é muito ruim para SEO e deve ser corrigido.

Não há erros de rastreamento no site, mas ainda tive dificuldade em explicar isso ao nosso cliente. Toda vez que tento recuperá-lo, esse erro aparece, embora alguns sites não tenham esse problema.

Você pode pedir ao Ryte (formalmente OnPage.org) para parar de relatar isso em páginas sem gols ou páginas indexadas conforme estabelecido em seu plugin?

Saudações

E eu

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *