Pergunta sobre o WordPress Beta Tester do WordPress: confusão no número da versão relatada

Um usuário perguntou ?

Olá. Eu mantenho um plugin no repositório de plugins do WordPress. Eu gostaria de testar meu plugin com o próximo lançamento da versão 5.3 do WordPress. Esta página afirma que o WordPress 5.3 RC2 é o candidato a lançamento mais recente e você é incentivado a usar seu plug-in para testar esta versão. Eu tenho seu plugin instalado e alterei o WP Beta Tester-> Core Settings para ‘Bleeding edge nightlies’. Mas o plugin ainda mostra:

Currently your site is set to update to version 5.2.5-alpha.

captura de tela. Isso sugere que, se eu usar seu plugin, ele atualizará meu site para o WordPress versão 5.2.5-alpha, correto? Em caso afirmativo, isso é equivalente ao WordPress versão 5.3 RC2? Não vejo 5.2.5-alpha nesta lista.

Obrigado.

(@afragen)

1 ano, 3 meses atrás

Atualmente, os nightlies Bleeding Edge serão atualizados para a versão de inicialização mais recente, 5.3-RC2-xxxx. O Point Release será atualizado para a versão mais recente, 5.2.5-alpha. Pode haver um problema com a atualização das noites do Bleeding Edge para 5.4-alpha porque 5.3 ramificações da ação são após RC2, então a ação é 5.4 a tempo para o dia do colaborador WCUS.

Parte disso depende de onde você inicia sua instalação, mas suas camisolas Bleeding 5.3-RC2-xxx edge devem estar instaladas no momento.

lançador de tópicos

(@carlgross)

1 ano, 3 meses atrás

OK obrigado por isso. Entrei novamente no meu site, verifiquei as configurações do plug-in novamente, confirmei que ‘Bleeding edge nightlies’ foi selecionado e agora vejo que o número da versão exibido está definido 5.3-RC2-46584 (captura de tela). Então não sei por que você não atualizou antes. Talvez tenha sido um erro do usuário da minha parte 🙂

De qualquer forma, obrigado pelo quebra-cabeça. Nós podemos consertar isso.

(@afragen)

1 ano, 3 meses atrás

@carlgross deixe-me tentar novamente. Esse número de versão é baseado nos resultados da chamada de versão principal da API. Às vezes, essa chamada de API precisa ser atualizada e os dados corretos recuperados. Apenas uma falha na matriz. ?

lançador de tópicos

(@carlgross)

1 ano, 3 meses atrás

OK não se preocupe. Obrigado pela ajuda.

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *