Pergunta do WordPress PHPEnkoder: Compatibilidade com PHP 7.1 e 7.2

Um usuário perguntou 👇

Ótimo plug-in!

O plugin funciona muito bem com PHP 7.0 ou anterior. Quando mudo para o PHP 7.1 ou 7.2, minha execução do php termina (e o site para de carregar) assim que atinge a primeira instrução “echo do_shortcode” que inclui o atalho do enkoder. Se eu usar o atalho do enkoder, o php roda normalmente.

Depois de executar o plugin PHP Compatibility Checker, ele diz que o PHPEnkoder é compatível com PHP 7.1 e 7.2. Isto é certo? Alguma sugestão? Obrigado

(@michael_greenberg)

2 anos, 6 meses atrás

Você pode postar um registro com error_reporting(E_ALL)? Funciona bem na minha instalação no 7.2 …

Esta resposta foi modificada há 2 anos e 6 meses.

(@fijisunshine)

2 anos, 6 meses atrás

Obrigado pela resposta Miguel. O problema não tinha nada a ver com o plugin e foi resolvido. Este plugin funciona em todas as versões do PHP que testei, incluindo 7.1 e 7.2.

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *