Pergunta sobre Ultimate FAQ – WordPress FAQ WordPress Plugin: Compatibilidade com WPML, Divi e Visual Composer (agora WPBakery)

Um usu√°rio perguntou ūüĎá

Oi, eu quero saber se este plugin é compatível com WPML e com construtores de sites como o Divi Builder da Elegant Themes (https://www.elegantthemes.com/plugins/divi-builder/) e Compositor Visual (https://visualcomposer.com)

Obrigado!

(@etoilewebdesign)

1 ano, 10 meses atr√°s

oi callie

As perguntas frequentes s√£o um tipo de postagem personalizado, portanto, definitivamente funcionar√£o com o WPML. Portanto, voc√™ deve ser capaz de traduzi-los da mesma forma que faria com um post ou p√°gina regular em seu site. Voc√™ s√≥ precisa ter certeza de que em suas configura√ß√Ķes do WPML voc√™ ativou nosso tipo de postagem personalizado.

Além disso, strings e tags são estáticas em nosso plugin localizado, então o WPML irá buscá-las e estender a tradução de strings.

Deve definitivamente funcionar com o Visual Composer. Como as perguntas frequentes s√£o apenas um tipo de postagem personalizado e podem ser inseridas em sua p√°gina com um atalho b√°sico, n√£o deve haver conflito.

Para a Divi, j√° tivemos relatos de conflitos no passado. A maioria deles eram bem b√°sicos e facilmente resolvidos. Eu definitivamente testaria seu site com algumas perguntas frequentes, antes de gastar muito tempo configurando tudo, apenas para garantir que n√£o haja problemas de compatibilidade.

Esta resposta foi modificada h√° 1 ano e 10 meses.

Isto foi √ļtil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *