Pergunta sobre as opções do WordPress para Twenty Seventeen: erro Ajax !!! Erro de plug-in Revolução deslizante

Um usuário perguntou ?

Gostaria de deixar este post aqui para ajudar alguém com o mesmo problema que tive:

OS PROBLEMAS (Publicação original)

Eu tenho um servidor CentOS com o CWP Pro (Painel da Web de Controle) em execução. Criei dois usuários com um domínio cada. Eu tenho o WordPress instalado em ambos os domínios. Estou usando o plugin Revolution Slider e estou recebendo um erro ao tentar salvar o Slider. O erro é: Erro do Ajax!!! Erro.

Isso está acontecendo em ambos os domínios (ambas as instalações do WordPress)

Procurei a solução em vários fóruns. Aumentei o limite de memória e todas as outras opções recomendadas por fornecedores e fóruns. Verifiquei as permissões de arquivo e defini como recomendado em todos os lugares (755 para pastas, 644 para arquivos, 600 para wp-config). Eu mudei a versão do PHP e tentei todas as 7 versões do PHP com suas versões FPM e CGI incluídas. Alterei o servidor web para Varnish, Nginx e Apache recebendo o mesmo erro. Tenho o pacote JQuery instalado do terminal e nada, o mesmo erro. Eu tentei versões anteriores do plugin com o mesmo resultado.

A SOLUÇÃO:

O problema foi causado pelas minhas configurações de Mod-Security do CWP (Web Control Panel): Fui para:
Segurança -> Mod de segurança

e mudar de Sean OWASP

para MADEIRA CONFORTÁVEL

Você precisa do CWP Pro, que custa US$ 12 por ano. Compare com cPanel e Plesk, nada.

RP

Este tópico foi modificado 10 meses, 3 semanas atrás por.

(@domainsupport)

10 meses, 3 semanas atrás

Olá,

Receio que este post não tenha conteúdo e não esteja relacionado ao plugin.

Slider Revolution também é um produto comercial, portanto não pode ser discutido neste fórum de suporte.

Sinto muito,

Oliver

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *