WordPress OceanWP Pergunta: O plugin Elementor Ocean Widget é uma contradição do plugin Elementor

Um usuário perguntou ?

Olá

Recentemente, tive problemas para abrir uma tela de edição de itens. Ele mostrou 500 erros e no log de depuração diz:

O site está passando por dificuldades técnicas.

Uncaught TypeError: Argument 1 passed to ElementorControls_Stack::sanitize_settings() must be of the type array, null given, called in /home/bohubrih/public_html/wp-content/plugins/elementor/includes/base/controls-stack.php on line 1022 and defined in /home/bohubrih/public_html/wp-content/plugins/elementor/includes/base/controls-stack.php:1933
Stack trace:
#4 /home/bohubrih/public_html/wp-content/plugins/ocean-elementor-widgets/modules/button-eff

Então, desativei o plug-in “Widgets de itens do oceano” e iniciei o item com sucesso. Ativar o plug-in do widget de objeto retorna o problema.

Provavelmente após as últimas atualizações de qualquer um dos plugins: estou usando o Ocean Elementor 2.6.8 versão 1.1.5 e o OceanWP versão 1.6.10.

(@tuanmy02051992)

1 ano, 4 meses atrás

Encontrei a mesma edição do Ocean Elementor Widgets versão 1.1.5 Elementor 2.6.8

(@aprovado)

1 ano, 4 meses atrás

Olá

Tente atualizar o plug-in Ocean Elementor Widget para a v1.1.8 para corrigir o problema.

(@yipiash)

1 ano, 4 meses atrás

Minha assinatura de um pacote de extensão do coração do oceano expirou recentemente. Então agora posso acessar a versão mais recente do plugin.

(@aprovado)

1 ano, 4 meses atrás

Infelizmente, não há nada que possamos fazer sobre isso. Além disso, como um plugin premium, entre em contato com o suporte oceanwp.org.

(@Anjo)

1 ano, 3 meses atrás

Olá, tenho a mesma dúvida. Ocean Elementor Run Widgets versão 1.1.6.

Você disse que atualizar para 1.1.8 resolveria isso. Como eu posso fazer isso? A maioria dos plug-ins tem uma opção de “atualização”, mas não há opção de atualização no painel do plug-in.

Obrigada!

(@aprovado)

1 ano, 3 meses atrás

Olá

Ao mudar para freemius, você precisa atualizar manualmente o plug-in primeiro. Você receberá uma notificação de atualização no painel.

(@lmileswp)

1 ano, 2 meses atrás

Ao mudar para freemius, você precisa atualizar manualmente o plug-in primeiro. Você receberá uma notificação de atualização no painel.

Eu não entendo. Tenho a mesma dúvida que outros já mencionaram. Tenho uma versão paga do Ocean Theme, extensões e Elementor Pro… Mas o plugin Oceanr Widget entra em conflito com o Elementor. Por que não atualizar? E como faço para atualizá-lo manualmente?

(@teston34wp)

10 meses atrás

Na V1.1.6 altere os módulos no arquivo /modulo-effects/widgets/button-effects.php

A linha de seta 35 tem esta função:

função pública get_style_depends () {configuração global $; if (! Elementor Connector :: $ instância-> editor-> is_edit_mode () & Element &! Connector :: $ instância-> preview-> is_preview_mode ()) {$ settings = $ this-> get_settings (); } Backards [ ‘oew-button-effects’, ‘oew-‘. $settings[‘effect’] ]; }

e então o mesmo para os módulos arquivo / link-effects / widgets / links-effects.php

função pública get_style_depends () {configuração global $; if (! Elementor Connector :: $ instância-> editor-> is_edit_mode () & Element &! Connector :: $ instância-> preview-> is_preview_mode ()) {$ settings = $ this-> get_settings (); } Backards [ ‘oew-link-effects’, ‘oew-‘. $settings[‘effect’] ]; }

Os criadores do objeto serão então carregados com precisão.

Espero que ajude e 1.1.6 = 1.1.x para 1.1.9 sem o bojo…

(@webbee1)

8 meses, 3 semanas atrás

Ao mudar para freemius, você precisa atualizar manualmente o plug-in primeiro. Você receberá uma notificação de atualização no painel.

Comprei o Ocean Theme e o Elementor Pro, como faço para obter o plugin atualizado?

(@newoceans)

5 meses, 1 semana atrás

@melhor

Nós precisamos atualizar manualmente Outros plugins / conectores OceanWP também?

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *