Pergunta do WordPress Easy Updates Manager: gulp wrapper

Um usuário perguntou ?

Uma ‘sobreposição’ de contêiner swal2 invisível aparece para nos impedir de clicar em qualquer coisa na página Opções de atualização. Seu plugin está basicamente quebrado.

(@graftedin)

3 anos, 5 meses atrás

Até lá, se mais alguém tiver esse problema…. Nas ferramentas de desenvolvedor do IE (tenho certeza que o chrome e o firefox também podem fazer isso), eles mostram esse item. Espero que isso seja corrigido em breve.

(@ronalfy)

3 anos, 5 meses atrás

Vou dar uma olhada nisso hoje à tarde.

É só no IE?

(@graftedin)

3 anos, 5 meses atrás

Obrigado pela resposta rápida. Só tive tempo de verificar no IE.

(@ronalfy)

3 anos, 5 meses atrás

Oi, você sabe qual versão do IE você está testando? Eu tentei no IE9-11 e todos pareciam bem.

(@graftedin)

3 anos, 5 meses atrás

Desculpe… Eu deveria ter dito 11 imediatamente. Eu tenho uma nova instalação que estou fazendo hoje, então vou ver se consigo descobrir mais alguma coisa.

(@graftedin)

3 anos, 5 meses atrás

Então fiz uma nova instalação, sem novos temas, sem outros plugins e ainda tenho o mesmo problema.

Vejo a mensagem de boas-vindas se tento o Firefox. A propriedade display não parece ser adicionada em linha ao swal2-modal.

(@ronalfy)

3 anos, 5 meses atrás

Desculpe, estou sem ideias. Você tem um proxy de notificação ou extensão que bloqueia módulos?

(@graftedin)

3 anos, 5 meses atrás

O IE tem algum tipo de proxy, mas não acho que isso vá incomodá-lo.

(@kidsguide)

3 anos, 4 meses atrás

Talvez seja algo no seu computador ou algum programa que você instalou. Você tem acesso a outro computador para ver se as mesmas coisas acontecem em um computador diferente?

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *