Pergunta de envio e impostos do WordPress WooCommerce: etiqueta USPS não gerada

Um usuário perguntou ?

Olá, tudo no plugin está funcionando bem até o ponto em que vou gerar uma etiqueta de endereço em PDF, nada acontece. Clique em “Comprar e Imprimir” e você não será solicitado. Clique em “Reimprimir” e nenhum PDF ou janela de impressão será aberta. Tenho um recibo da etiqueta, vejo o número de rastreamento do USPS, mas não há PDF para imprimir.

Consigo gerar outros PDFs através de outros plugins perfeitamente para notas de entrega, faturas, sem problemas.

Por favor, informe o mais rápido possível, pois preciso enviar os produtos hoje.

Obrigado!

(@shaunkuschel)

Engenheiro Automóvel Felicidade

2 anos, 4 meses atrás

Olá @kseniavoropaeva,

Desculpe a demora em responder aqui no fórum. Vimos que você enviou um ticket e depois respondeu.

No entanto, não vi nenhuma confirmação de que o problema foi resolvido. Você conseguiu descobrir o que estava impedindo você de gerar o PDF, a partir de nossas sugestões no ticket ou de seus próprios testes? Se sim, gostaríamos de saber qual é a solução. Se não, aqui está um novo produto só para você!

Obrigado,

(@kseniavoropaeva)

2 anos, 4 meses atrás

Olá, isso não foi resolvido! Muito obrigado por estar disposto a vê-lo.

(@kseniavoropaeva)

2 anos, 4 meses atrás

Tentei nova tag e mesma pergunta. O processo de criação da etiqueta funciona perfeitamente: o destino, a embalagem, o peso. Recebo uma notificação de que a etiqueta foi criada com sucesso, meu cartão de crédito foi cobrado, recebo uma confirmação, mas nenhum PDF é gerado. E quando tento reimprimir, nada acontece. Como mencionado, não tenho nenhum problema em gerar PDF de faturas no WP.

Desativei alguns plugins, deixando apenas os necessários. Não tenho ideia do que mais tentar. Mais do que feliz em fornecer um login temporário para um olhar mais atento! Obrigado!

(@kseniavoropaeva)

2 anos, 3 meses atrás

Olá, aguardo retorno, obrigado!

(@shaunkuschel)

Engenheiro Automóvel Felicidade

2 anos, 3 meses atrás

Olá @kseniavoropaeva,

Obrigado pelas atualizações! Fui em frente e criei um tíquete de acompanhamento para esse problema, para que possamos investigar isso mais detalhadamente.

Se você não conseguir ver esse ticket por algum motivo, avise-me aqui neste tópico.

Obrigado!

(@shaunkuschel)

Engenheiro Automóvel Felicidade

2 anos, 3 meses atrás

Quando isso ajuda qualquer outra pessoa com o mesmo problema ao gerar tags, esse problema parece ser específico do navegador que está sendo usado.

Obrigado por trabalhar nisso conosco, @kseniavoropaeva. Informe-nos se encontrar um motivo mais específico pelo qual o Chrome teve o problema, mas o Safari funcionou bem. Saúde!

(@peeld)

1 ano, 12 meses atrás

Mesmo problema aqui no meu site, nenhuma tag é exibida nos eventos laterais da página no chrome, adoro no safari.

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *