require_once link http completo não funciona

Um usuário perguntou ?

Olá, tenho uma pasta na raiz do meu site diretamente na public_html do meu site. esta pasta eu nomeo um fim de semana nesta pasta eu tenho um script funções.php eu preciso no meu modelo eu fiz isso, mas em require_once este donc funciona

http://mywebsite.com/backend/functions.php “;); “> um erro fatal ocorre… por que posso usar isso como um site normal?

(@sterndata)

Moderador do fórum e voluntário da equipe de suporte

2 anos, 7 meses atrás

a função requer require_once PATH, não URL.

Você quer que ele esteja fora do arquivo .php ou você quer que ele seja executado?

(@lavoie005)

2 anos, 7 meses atrás

Eu tenho o meu objeto ddb vinculando neste script função, então eu não tenho certeza qual é a diferença entre saída e execução, eu acho que correndo

(@sterndata)

Moderador do fórum e voluntário da equipe de suporte

2 anos, 7 meses atrás

Desculpe, acho que há um problema de tradução. Que problema está tentando resolver?

(@lavoie005)

2 anos, 7 meses atrás

Preciso de acesso à minha conexão de banco de dados na pasta public_html/backend/functions.php. Tentei require_once e include_once com URL direta, não funciona. outra coisa que eu tenho uma pasta um plublic_html chamado backoffice quando eu tento vincular meu site para mim nenhuma página foi encontrada.
http://habitationsconfort2000.com/backoffice
Por que não posso abri-lo?

(@sterndata)

Moderador do fórum e voluntário da equipe de suporte

2 anos, 7 meses atrás

Você não pode usar “require_once” com uma URL. Espere por um jeito.

Veja http://php.net/manual/en/function.require-once.php

Resolveu seu problema?

0/0

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *