PHP não é atualizado do GoDaddy

Um usuário perguntou ?

Olá a todos!

Recentemente tivemos alguns problemas com a atualização da verificação php em nosso site. No último mês, tentei alterar a versão PHP de 5.5.30 para 5.6, 7.0, 7.1 ou 7.2 em nosso provedor de hospedagem (GoDaddy), mas ainda não vi essas atualizações em nossa wordpress. . Atualmente, nossa página goDaddy diz que estamos no PHP 7.2 com o WordPress versão 5.2.2, mas nosso WordPress ainda diz que estamos no PHP 5.5.30 e, portanto, não posso atualizar o site de 5.1.1 para 5.2. ou 5.2 .2. Apreciaríamos qualquer ideia ou ajudaríamos em como concluir esta atualização. Algumas capturas de tela das páginas goDaddy e WordPress podem ser encontradas aqui:

– Jack

É o blog que preciso de ajuda com http://www.ofallonbrewery.com.

(@affuxo)

1 ano, 4 meses atrás

Ei, você comprou um pacote cPanel no GoDaddy?

(@carollieb)

há 1 ano

Tenho o mesmo problema com o Jack por causa das anotações. acima. Não vejo nenhuma resposta do WordPress.

– Ed

Resolveu seu problema?

0/0

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *