Página protegida exibindo uma mensagem de navegador sem suporte para usuários do Edge

Um usuário perguntou ?

Tenho uma pergunta muito estranha que não posso fazer sobre o Microsoft Edge ou o WordPress. Basicamente, eu tenho uma área protegida para o nosso site e uma mensagem de navegador sem suporte para quem quiser usar essa página com o Microsoft Edge. Isso não pode estar correto, pois edge é a versão mais recente, então eu me pergunto se há um problema conhecido sobre Edge e se há alguma alteração no trabalho. Todos os outros aspectos do site parecem funcionar perfeitamente em Edge.

Gostaríamos de qualquer ajuda ou conselho. Obrigado, Rupert.

(@sterndata)

Moderador do fórum e voluntário da equipe de suporte

3 anos, 1 mês atrás

Pode ser um plugin ou algo temático. Tente desativar todos os plugins e use um dos temas padrão (Vinte*). Se o problema desaparecer, deixe-os identificar a fonte de seus problemas um a um.

FWIW, fui à página com o Chrome e me disseram que estou usando o IE7, então tudo o que você está fazendo dá errado.

(@themamil)

3 anos, 1 mês atrás

Obrigado Steve! Isso é muito estranho. Estou usando o Chrome e está tudo bem.

Ei ho. Ele vai desativar os plugins e vamos ver como vamos.

Muito obrigado de novo! Rupert

Resolveu seu problema?

0/0

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *