O campo de senhas está desativado

Um usuário perguntou ?

Olá

Alguém aqui já encontrou uma pergunta com a página de login do WordPress onde o campo de senha é exibido como desativado no código?

Quando olho para o arquivo de login .php, ele não mostra que está desativado.

Espero que alguém ajude.

(@macmanx)

Moderador voluntário

há 1 ano

Tente redefinir seus plugins manualmente (sem acesso ao Painel necessário). Se isso resolver o problema, reative cada um individualmente até encontrar a causa.

Se isso não resolver o problema, acesse seu servidor via SFTP ou FTP ou o gerenciador de arquivos no painel de controle de sua conta de hospedagem (consulte a documentação do provedor de hospedagem para obter mais detalhes), navegue para /wp-content/renomeie o diretório do seu tema atualmente ativo. Isso forçará o tema padrão a desencadear um problema específico do tema e, esperançosamente, interferirá como um plugin.)

(@anetak)

há 1 ano

Oi, eu tenho a mesma pergunta, eu tentei algumas das sugestões, mas elas não funcionaram.

Alguma solução?

Esta resposta foi modificada há 1 ano.

(@macmanx)

Moderador voluntário

há 1 ano

Acho que já ouvi isso antes, um pouco recentemente também.

Quais plugins de segurança e/ou cache você está executando? Isso pode mover minha memória.

(@lucaguglielmi)

há 1 ano

Eu tinha o mesmo problema. Eu consertei removendo o plugin Jetpack

(@yashveer)

há 1 ano

@lucaguglielmi Obrigado querida, desde os últimos 2 dias tenho tentado entrar no meu site. Finalmente faça login removendo o plugin Jetpack como você disse em sua resposta!

(@macmanx)

Moderador voluntário

há 1 ano

Interessante! Estou usando jetpack sem essa pergunta. Gostaria de continuar com o Jetpack Support em https://jetpack.com/contact-support/?rel=support?

(@lucaguglielmi)

há 1 ano

@yashveer Provavelmente, você só precisa atualizar algo: wordpress, jetpack ou até mesmo uma versão php.

A propósito, se você tem a decência de incapacidade relacionada com o inspetor, você deve ser capaz de fazer login

(@macmanx)

Moderador voluntário

há 1 ano

Encontrei o que eu estava pensando: https://wordpress.org/support/topic/log-in-button-disabled/

Para todos os envolvidos, o WP-SpamShield parece ser o problema.

(@yashveer)

há 1 ano

Houve pouco conflito com a compatibilidade alguns anos atrás, então eu não atualizei o plugin jetpack da versão 5.1. Atualizado para a versão 7.9, mas ainda não está funcionando.

Versão php: 7.2 e wordpress versão 5.3

A PROPÓSITO, VOCÊ PRECISA DE JETPACK PERMANENTEMENTE DESATIVADO!!

(@macmanx)

Moderador voluntário

há 1 ano

De qualquer forma, ele também estava usando WP-SpamShield?

(@isikyus)

há 12 meses

Eu tive esse problema e não decidi atualizar o Jetpack para 7.9.

No entanto, quando verifiquei novamente neste momento, houve outra atualização do Jetpack, para 7.9.1. Eu o instalei e o campo de login está ativado corretamente novamente.

(@7bhabesh)

há 12 meses

Resolva o mesmo problema. O visual do jetpack e do WordPress 5.3 tem alguns conflitos. Desativar o jetpack resolve o problema apenas procurando uma solução útil. Além disso, estou abordando o problema no jetpack 7.9.1. E @macmanx nosso site não tem wp-spamshield. E não estamos resolvendo o problema em todos os nossos ambientes. É bem aleatório. Isso não teve sucesso com um jetpack. Removeu todos os tanques, dianteiros e traseiros; nada acontece. W3tc desativado; nada acontece. Uma pergunta muito irritante. Mas no modo incógnito no Chrome funciona perfeitamente.

(@macmanx)

Moderador voluntário

há 12 meses

O problema desaparece quando você desativa o plugin Jetpack? Em caso de contratação, entre em contato com o suporte da Jetpack no https://jetpack.com/contact-support/?rel=support

(@123host)

11 meses, 4 semanas atrás

Posso confirmar o mesmo problema e é uma solução de desativação jetpack. Mas havia mais do que apenas o campo de senhas. O site foi carregado, mas os links não funcionaram.

(@macmanx)

Moderador voluntário

11 meses, 4 semanas atrás

Excelente, informe isso ao suporte da Jetpack em https://jetpack.com/contact-support/?rel=support

Resolveu seu problema?

0/0

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *