A tabela ‘wp_options’ é marcada como uma falha

Um usuário perguntou ?

Olá

Qualquer ajuda urgente será muito apreciada! Muitos dos artigos no meu site estão cheios de uma mensagem de erro abaixo. Tentei usar a função “Tabela de Reparo” em PHPMyadmin, mas ainda não funciona.

Aviso: mysqli_query (): (HY000 /1194): A tabela ‘wp_options’ é marcada como falha e deve ser reparada em /home1/evans/public_html/eatandtravelwithus.com/wp-includes/wp-db.php online 1924 online 1924

Obrigado, Evan.

(@tp)

2 anos, 4 meses atrás

Conserta o banco de dados. Revise este código para obter algumas instruções: https://codex.wordpress.org/FAQ_Troubleshooting#How_do_you_repair_a_MySQL_database_table.3F

(@bachormee)

2 anos, 4 meses atrás

Oi, eu já fiz isso, mas ainda não funciona.

(@tp)

2 anos, 4 meses atrás

Você criou um backup do seu SS antes deste problema, tente restaurá-lo.

Ou pergunte ao seu provedor de hospedagem se eles têm um backup do seu site. Se assim for, peça-lhes para devolvê-lo.

(@bachormee)

2 anos, 4 meses atrás

Olá a todos

Foi descoberto que é devido ao plugin W3 Total Cache. Meu site começou com a edição anterior depois que comecei a usar o Cloudflare. Desabilitei a função “minify” no W3TC e resolveu o problema. Talvez estivesse em conflito com o recurso minify em Cloudflare (embora eu não o habilitei no painel Cloudflare). Espero que isso ajude qualquer um que tenha a mesma pergunta no futuro.

Esta resposta foi modificada há 2 anos, 4 meses atrás. Esta resposta foi modificada há 2 anos, 4 meses atrás.

(@tp)

2 anos, 4 meses atrás

Fico feliz em ? saber

(@tp)

2 anos, 1 mês atrás

@ ikone227,

Se você notou este segmento, ele está marcado como “resolvido”.

Por favor, não pule para outros tópicos. Se a solução de problemas já postada não fez diferença para você, de acordo com o Fórum Bem-vindo, poste seu próprio tópico. Muitas mais pessoas verão seu trabalho desta maneira. Dessa forma, você tem uma boa chance de conseguir a ajuda que precisa.

Estou arquivando sua resposta.

Esta resposta foi modificada há dois anos, há um mês.

(@thadru)

1 ano, 11 meses atrás

Oi pessoal, também descobrimos que o plugin W3 Total Cache estava causando problemas e o reparo não estava funcionando. Então eu conectei via ftp, fui para wp-content> plugins e renomeei toda a pasta de cache w3 para desabilitá-lo, em seguida, executou o reparo. Você ainda pode obter um login de erro em seu gerenciador, então carregue uma pasta em seu site ftp e procure um arquivo chamado ‘Advanced-config.php’ ou algo semelhante, e renomeie isso também. Então eu fui capaz de fazer login, e você adivinhou, apagar o merdinha! hahaha

Resolveu seu problema?

0/0

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *