A atualização php não é reconhecida.

Um usuário perguntou ?

Eu uso o HostGator para hospedagem e segui suas instruções através de sua lista para atualizar PHP, mas eu continuo recebendo isso:

Uma versão atualizada do WordPress está disponível.

Você não pode atualizar porque o WordPress 5.2 requer php versão 5.6.20 ou superior. Você está executando a versão 5.4.45.

Quando você atualizar seu site, ele estará no modo de manutenção. Uma vez que suas atualizações estejam concluídas, seu site voltará ao normal.

Todos os meus outros sites estão atualizados e eu uso exatamente a mesma hospedagem (para referência, você pode conferir http://kristinnspencer.com ou http://literarysymmetry.com)

Como posso resolver isso? Obrigado!

(@sterndata)

Moderador do fórum e voluntário da equipe de suporte

1 ano, 6 meses atrás

Verifique seu arquivo .htaccess, pois você pode especificar um driver PHP, referindo-se a uma versão anterior. Entre em contato com o suporte hostGator se você não recebê-lo.

(@nimil)

1 ano, 6 meses atrás

Eu tinha essa pergunta também, então fiz uma pesquisa! precisamos mudar a versão php em nosso cpanel.

role até “software”, procure por “seletor php”

isso leva você a uma página de drop-down. o meu foi definido para php 5.4 padrão, eu mudei para estável 5.6.

isso criará um novo arquivo htaccess em seu nível superior.

isso não resolveu o problema para mim, porque outro arquivo htaccess estava escondido na minha pasta public_html. que basta copiou as informações do arquivo htaccess de alto nível e coletou-as sobre as informações anteriores. Normalmente, eu era capaz de atualizar mais tarde.

Não sou muito bom em explicar essas coisas e espero que isso não seja confuso.

(@kspence2627)

1 ano, 6 meses atrás

Obrigado Nimil, isso ajudou muito. Quando entrei no HostGator cPanel, “software”, “php selector” e cliquei na pasta “public_html”, meus domínios individuais estavam dentro e pude selecioná-lo e alterar a versão php de sincerelyadorned.com. Eu fui capaz de atualizar WordPress mais tarde. Você é maravilhosa! Obrigado por sua ajuda.

Resolveu seu problema?

0/0

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *