WordPress Tracks Pergunta: o ícone de mídia social do YouTube está ausente

Um usuário perguntou ?

Adicionei o ícone de mídia social do YouTube. na minha página inicial você pode ver o ícone de reprodução do YouTube. Mas, sempre que você clicar em qualquer uma das minhas postagens, por exemplo, /2018/11/28/rotina-chuveiro/ você vê apenas um ícone quadrado. Ele ainda permite que você clique nele para acessar o YouTube, mas não possui o ícone oficial do YouTube.

Isso está acontecendo em todas as minhas páginas de postagem.

Autor do tópico

(@bensible)

2 anos, 1 mês atrás

Obrigado por usar as Faixas!

Isso pode ser um conflito com um plug-in no site ou um simples problema de cache. Se você tiver um plug-in de cache ativo em seu site, tente limpar o cache do seu site e depois retorne ao site. Isso pode permitir que o ícone do Youtube seja exibido corretamente em todas as páginas.

(@themanedotes)

2 anos, 1 mês atrás

Obrigado Ben. Limpei todos os caches, limpei todos os meus dados de navegação no Chrome e revisitei o site. O mesmo infelizmente.

Autor do tópico

(@bensible)

2 anos, 1 mês atrás

Obrigado por dar.

O erro parece ser devido a uma incompatibilidade com o plugin Elementor. Você pode adicionar este CSS e ele deve exibir um ícone do Youtube no cabeçalho e rodapé do site.

.site-header .fa-youtube-square:before,
.site-footer .fa-youtube-square:before {
  content: "f431";
}

Copie e cole o código acima na seção “CSS Adicional” no Cliente (Aparência > Personalizar) e ele entrará em vigor imediatamente.

(@themanedotes)

2 anos, 1 mês atrás

Obrigado Ben, funcionou perfeitamente!

Autor do tópico

(@bensible)

2 anos, 1 mês atrás

De nada!

Sinta-se à vontade para entrar em contato comigo aqui se precisar de mais alguma coisa, e ficarei feliz em ajudar.

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *