Pergunta do WordPress Easy WP SMTP: problemas com as configurações do Gmail

Um usuário perguntou 👇

Olá! Eu quero instalar o plugin com o gmail e recebo o seguinte erro depois de tentar o email de teste

CLIENTE -> SERVIDOR: EHLO tennisfilessummit.com CLIENTE -> SERVIDOR: Autêntico LOGIN CLIENT -> SERVER: bWVocmJhbi5pcmFuc2hhZEBnbWFpbC5jb20 = CLIENTE -> SERVIDOR: Y2hvcmVtYWlsNzc3

1uMzNLdlkZ_7d_vHQBxoH88U1ZTTAv6w3h4vhjkJRzLVyc8CKXJz4uvKSzCCoO665tagaA 534-5.7.14 O30PuL8uQLYMk6CZHEjAcB74WlXOqwh0277No1HmlMPl6V 534-5.7.14-5_2-D-Z1X933AZS_1ev8lHF 534-5.7.14 Tb6vwTGzGFha9GQn1-CnXxMtFHibavzzttd74GOkEZ7mAmslYZbkzEkvgKSTZ9eHKbhDAX 534-5.7.14 qZELE-iICjMezxEBRCw-RUnyK3PHU> Digite através de seu navegador web e, em seguida, 534-5,7. 14 Por favor, tente novamente. 534-5.7.14 Saiba mais em 534 5.7.14 t82sm10167378qke.52 – erro SMTP gsmtp: Falha ao autenticar CLIENT -> SERVER: EXIT SMTP connect(). Solução de problemas

Também recebi um e-mail do Gmail que diz “revisar login de teste bloqueado” e “aplicativo menos seguro”.

Você pode me dizer o que isso pode significar? Muito obrigado!!

Este tópico foi modificado 2 anos, 10 meses atrás por.

(@alexanderfoxc)

2 anos, 10 meses atrás

Olá.

Você precisa ativar “Aplicativos menos seguros” nas configurações do Gmail para que isso funcione. Você pode ler mais aqui

Se isso não ajudar, tente seguir estas sugestões:

(@mehrbanpi)

2 anos, 10 meses atrás

Muito obrigado Alexandre! Funciona.

Posso habilitar a verificação em duas etapas e atribuir uma senha ao smtp easy wp para manter o recurso do aplicativo menos seguro?

Esta resposta foi modificada 2 anos, 10 meses atrás por.

(@alexanderfoxc)

2 anos, 10 meses atrás

Temos planos de implementar o XOAUTH2 para uso com contas do Gmail, mas configurá-lo é muito complicado para um usuário normal e talvez não possamos suportá-lo.

Mas com certeza vamos pensar nisso.

Além disso, se você estiver preocupado com sua conta do Gmail, poderá criar outra apenas para fins de SMTP. Dessa forma, você não comprometerá sua conta principal com uma configuração habilitada para “Aplicativos menos seguros”.

(@mehrbanpi)

2 anos, 10 meses atrás

Olá Alex, ótima ideia e obrigado novamente! Vou criar uma conta separada para isso. Agradeço sua resposta rápida e excelente trabalho com o plugin. Boa sorte!

-Mehrban

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *