Pergunta sobre como corrigir o WordPress do WordPress: O SEC adicional não aceita “1fr”?

Um usuário perguntou ?

Usando WP 4.9.9. Eu quero adicionar CSS adicional ao Customizer. Entre:

.wrapper {
	display: grid;
	grid-template-columns: 1fr 1fr;
}

Personalizado exibe a mensagem de erro “Há 1 erro que precisa ser corrigido antes que você possa salvar. Atualizando mesmo assim, mesmo que isso possa prejudicar seu site? Veja esta imagem:

Você tem alguma ideia de como resolver esse problema? Obrigado.

(@ alegremente)

2 anos, 2 meses atrás

O código que procura CSS não está completamente atualizado com a sintaxe mais recente. Atualize mesmo assim, sabendo que alguns de seus visitantes também não terão os navegadores mais recentes.

lançador de tópicos

(@richbhanover)

2 anos, 2 meses atrás

ai ai! Isso tem sentido. E qualquer CSS que você postar será enviado para o navegador, então funcionará como eu esperava. Obrigado!

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *