Pergunta sobre como corrigir o WordPress do WordPress: Após a atualização 5.0, problemas ao escrever postagens

Um usuário perguntou ?

Olá, como eu, muitos tentaram esta noite instalar o WordPress 5.0 imediatamente, mas não sei se, como eu, alguns deles tiveram que escrever novos posts. Sempre usei o Gutenberg como plugin de desenvolvimento sem problemas, mas desde o Wp 5.0, não consigo mais escrever.

Digitei o texto do título, não consigo escrever nos blocos, a escrita vai para trás, ou seja, da direita para a esquerda, então é impossível continuar.

Espero receber comentários em breve.

o site é

(@dartiss)

2 anos, 2 meses atrás

Olá

Houve alguns problemas de cache, então pode valer a pena limpar o cache do seu navegador para ver se isso ajuda.

Caso contrário, talvez seja necessário tentar desabilitar todos os seus plugins para ver se isso ajuda; pode ser uma interação com um. Você se certificou de que todos os seus plugins estão atualizados? O Jetpack, por exemplo, sabe que algo assim está em uma determinada situação, mas foi corrigido desde então?

(@otto42)

Administração do WordPress.org

2 anos, 2 meses atrás

Se a sua digitação estiver indo para o lado errado, da direita para a esquerda, verifique seu site de idioma em admin na sua página de perfil de usuário.

RTL tem vários idiomas. Se você estiver usando um desses, o RTL também estará na interface completa.

(@calvin13)

2 anos, 2 meses atrás

O mesmo problema: No meu caso, o problema foi resolvido quando desativei o plugin WP Review.

Eu escrevi para o autor do plugin sobre este problema:

lançador de tópicos

(@universalmovies)

2 anos, 2 meses atrás

Sim, eu realmente desativei alguns plugins no meu perfil e o WP Review foi o único com a incompatibilidade. Desativei o plugin e tudo correu perfeitamente. Pena que eu o use para nossas análises, eu o reativo se for atualizado com compatibilidade.

(@cheryljonesj)

2 anos, 2 meses atrás

Meu problema após a instalação era que quando eu fazia uma conexão ativa ele destacava o que eu queria conectar, clicava em um link, aparecia a caixa do link, adicionava o link, clicava em “abrir em nova janela” e quando eu salvava o link, o link não foi salvo, a caixa do link pulou para o topo do post e eu fiquei lá ou nadei ao redor do post. Tentei repetir a conexão e não consegui. Eu tive que sair do site, tentar novamente em uma nova janela anônima e ainda aconteceu. Eu também perdi uma imagem em todo esse processo.

Eu tive que fazer o downgrade do clássico, onde consegui vinculá-lo como costumava fazer, sem problemas. Não expire a versão clássica em 2022. Deve estar lá como backup para glúten. Pelo menos sempre tenha um plugin de backup ou algo assim. Não podemos ligar para você, falar sobre um problema e orientá-lo sobre como corrigi-lo. Precisamos de uma maneira de backup para corrigir esses problemas. Obrigado.

(@otto42)

Administração do WordPress.org

2 anos, 2 meses atrás

@cheryljonesj Esta é uma pergunta bem conhecida se você estiver usando o “Classic Block”. Se você mudar para os blocos normais, como blocos de itens e similares, a caixa de diálogo do link funcionará bem.

(@gooma2)

2 anos, 2 meses atrás

Obrigado por deixar este @universalmovies, pois eu tinha a mesma pergunta e passei muitas horas tentando descobrir o que causou isso.

Quem teria pensado em um plugin Pro Review, mas pelo menos nós sabemos?

(@cheryljonesj)

2 anos, 2 meses atrás

Olá, obrigado pela informação. Porém, quando tentei clicar nos blocos para “jogar” e ver se conseguia resolver, nada mudou na tela. Foi mais fácil para mim voltar ao território familiar que eu sei trabalhar. Mas obrigado por me avisar sobre essa mudança. É difícil aprender coisas novas.

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *