Pergunta no Elementor Website Builder do WordPress: o estilo Copiar/Colar não está funcionando

Um usuário perguntou 👇

Por algum motivo, não consigo fazer com que o estilo Copiar/Colar funcione, para copiar coisas como pesos de fonte e alinhamentos de uma seção (caixa de imagem) para outra. Estou usando as opções do botão direito do menu suspenso Editar seção em ambas as seções.

Meio deprimente, não consigo encontrar mais ninguém com essa pergunta, então obviamente é algo que estou fazendo errado. Alguém teria a gentileza de sugerir o que poderia estar lá?

Obrigado

(@cavalierlife)

2 anos, 2 meses atrás

Como teste, em vez de copiar/colar estilos de seção, tente usá-lo em Widgets. Crie dois títulos, por exemplo, cada um com um tamanho e cor de fonte diferente, etc. Clique com o botão direito do mouse no primeiro controlador de widget de cabeçalho e clique em Copiar, clique com o botão direito do mouse no segundo controlador de widget de cabeçalho e clique em Colar estilo. É mais fácil se concentrar em mudar ou não para um teste do tipo widget do que para uma seção inteira.

Além disso, verifique se você está usando as versões mais atualizadas do Elementor, Elementor Pro (se estiver usando isso) e seu tema. Às vezes, uma atualização não é óbvia. Vá para Painel > Atualizações e clique no botão Verificar novamente para ter certeza.

Deixe-nos saber o que acontece com esse teste.

lançador de tópicos

(@petebm)

2 anos, 2 meses atrás

Olá, muito obrigado pela sua resposta.

Estou usando o WP 5, tema Parabola atualizado, Elementor 2.3.4. Uma coisa que notei nas informações do sistema é: Erros: TypeError: n não é definido por https://xxxxxxxxxxx/wp-content/plugins/elementor/assets/js/editor.min.js? ver = 2.3.4 – 2: 136722

Agora tentei copiar estilos de um widget para outro e tenho certeza de que funcionará bem. Suspeito que posso estar exagerando ao tentar copiar estilos de seção e, de fato, copiar estilos de widget é provavelmente o que é, posso estar esperando isso inteiramente, demais do software.

No entanto, gostaria de sua opinião sobre esse erro.

Obrigado

(@cavalierlife)

2 anos, 2 meses atrás

Eu acho que é provavelmente devido a um mal-entendido do que é copiado e colado. Assim, por exemplo, se você colocar uma borda em torno de uma seção e copiar essa parte e depois colar o estilo em outra seção, a segunda parte terá a mesma borda ao redor. No entanto, os widgets dentro de cada seção não mudam.

Quanto ao erro, não tenho como perceber, infelizmente.

lançador de tópicos

(@petebm)

2 anos, 2 meses atrás

Isso é um mal-entendido; Eu estou bem com isso. Obrigado pela ajuda.

Se mais alguém tiver alguma ideia do que possa ser esse erro, sou todo ouvidos!

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *