Pergunta sobre os complementos de produtos YITH WooCommerce para WordPress: Após a atualização, recebi uma mensagem de erro e não consigo acessar meu site.

Um usuário perguntou ?

Yithemes, um tema da Nielsen que eu havia comprado. Uma atualização foi recentemente tentada. Agora não consigo acessar meu site. Mesmo com o meu painel de administração não consigo encontrá-lo?
A mensagem de erro é mencionada sobre isso;

Erro fatal: Erro não capturado: modo indefinido, chame YITH_WCCL::get_instance() em /customers/1/f/0/linearled.de/httpd.www/wp-content/plugins/yith-woocommerce-product-add-ons /includes /classes/class.yith-wccl.php:156 Stack Track: #0/customers/1/f/0/linearled.de/httpd.www/wp-content/plugins/yith-woocommerce-product-add – ons / include/functions/yith-wapo.php(40): YITH_WCCL() # 1 /customers/1/f/0/linearled.de/httpd.www/wp-includes/class-wp-hook.php( 286): yith_wapo_init (”) # 2 /customers/1/f/0/linearled.de/httpd.www/wp-includes/class-wp-hook.php(310): WP_Hook-> apply_filters (NULL, Array) # 3 / clientes/1/f/0/linearled.de/httpd.www/wp-includes/plugin.php(453): WP_Hook-> do_action (Array) # 4 /customers/1/f/0/linearled. de/httpd .www/wp-settings.php(327):do_action(‘plugins_loaded’)#5/customers/1/f/0/linearled.de/httpd.www/wp-config.php(80):require_once (‘/ clientes/1/f/…’) # 6 /customers/1/f/0/linearled.de/httpd.www/wp-load.php(37): require_once (‘/customers/1/f/…’) #7 /customers/1/f/0/linearled.de/ht tpd.www/wp-admin/admin.php(31):at/customers/1/f /0/linearled.de/httpd.www/wp-content/plugins/yith-woocommerce-product-add-ons/includes /classes/class.yith-wccl.php online 156

(@yitemes)

2 anos, 5 meses atrás

Olá, com um erro relacionado ao tópico, entre em contato com nosso suporte.

(@koltz)

2 anos, 4 meses atrás

O que estava envolvido, atualizei para o mais recente e aconteceu comigo também. Tentei voltar para a versão anterior e continuo recebendo esse erro. Tive que desabilitar o plugin mas tenho muitos produtos que o utilizam.

(@yitemes)

2 anos, 4 meses atrás

Olá, você poderia verificar se tem Etiqueta e cor WooCommerce ativo em suas instalações? Em caso afirmativo, tente desativá-lo e nos informe se funciona perfeitamente. Nossos desenvolvedores estão fazendo alguns testes para replicar esse problema em nossa instalação local.

(@koltz)

2 anos, 4 meses atrás

Habilitei através do Yith Essential Kit for WooCommerce #1, desabilitei e agora posso habilitar o módulo Product Plugins. Mas meus plugins antigos não exibem os produtos como deveriam.

(@koltz)

2 anos, 4 meses atrás

Acabei de atualizar para a versão 1.5.12 que acabou de ser atualizada e ainda tenho o problema de habilitar o plugin Color and Labels. Além disso, os plugins de produtos não mostram produtos que deveriam estar ativados e verifiquei que eles ainda mostram as opções na área de pós-venda.

(@koltz)

2 anos, 4 meses atrás

Acho que desistir dos plugins Yith porque eles não funcionam mais.

(@yitemes)

2 anos, 4 meses atrás

Olá,

Para resolver o problema, pergunte se você pode tentar adicionar o plug-in YITH Color Changes and Label manualmente. Você pode baixá-lo gratuitamente aqui:

Depois disso, tente habilitá-lo e, em seguida, habilite os equipamentos necessários também. Avise

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *