Pergunta sobre Caldera Forms – More Than Contact Forms do WordPress: Erro na versão 1.8.3: ru_RU não disponível no catálogo

Um usuário perguntou ?

peirsil.min.js? ver=1.8.3:2 Erro não reconhecido: ru_RU não está disponível no catálogo em m.setLocale(parsley.min.js? ver=1.8.3:2) em i.window.Parsley. (função anônima) [as setLocale] (http: // ……………………… & # 8230; .ru/wp-content/plugins/caldera-forms/assets/build/js/parsley.min.js? ver=1.8.3:3:15735) ag zhalyuzi-plisse:1420 setLocale@parsley.min.js? veja = 1.8.3: 2 janela. Salsa. (função anônima) @parsley.min.js? ver=1.8.3:3(sem nome)@zhalyuzi-plisse:1420 peirsil.min.js? ver=1.8.3:2 Erro não atribuído: ru_RU não está disponível no catálogo em m.setLocale(parsley.min.js? ver=1.8.3:2) em i.window.Parsley. (função anônima) [as setLocale] (http:// ………………………….ru/wp-content/plugins/caldera-forms/assets/build/js/parsley.min.js?ver=1.8.3:3:15735) ag zhalyuzi-plisse:1439 setLocale@parsley.min.js? veja = 1.8.3: 2 janela. Salsa. (função anônima) @parsley.min.js? ver=1.8.3:3(sem nome)@zhalyuzi-plisse:1439 peirsil.min.js? Ver=1.8.3:2 Erro não reconhecido: ru_RU não está disponível no catálogo em m.setLocale(parsley.min.js? Ver=1.8.3:2) em i.window.Parsley. (função anônima) [as setLocale] (http:// ………………………….ru/wp-content/plugins/caldera-forms/assets/build/js/parsley.min.js?ver=1.8.3:3:15735) ag zhalyuzi-plisse: 1439

Este tópico foi modificado 1 ano, 11 meses atrás por.

(@andreatype)

1 ano, 11 meses atrás

Mesmo erro, mas para o meu idioma nl_NL

(@levelzwo)

1 ano, 11 meses atrás

Exatamente o mesmo erro, mas para o meu idioma de_DE

(@andreatype)

1 ano, 11 meses atrás

eu tenho esse trabalho

Eu pessoalmente fiz downgrade para a versão estável 1.7

lançador de tópicos

(@vaka2vaka)

1 ano, 11 meses atrás

A versão 1.8.4 resolveu esse problema. Infelizmente, existem outros erros. Reverter para a versão 1.7

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *