Pergunta sobre botões de compartilhamento de mídia social Popup e pop-up Ícones de compartilhamento social do WordPress: Clicar no ícone de mídia social no navegador do PC não clica em uma nova guia

Um usuário perguntou 👇

Olá. Basta solicitar sua indicação ao vivo acima. Eu configurei Twitter e FB como ícones nesta página. Clique em básico e vá para a guia Nova. Se eu tentar isso pelo navegador do PC, ele mostra apenas um ícone de redemoinho no meio da tela. Se eu clicar com o botão direito do mouse e selecionar Nova guia, ele funcionará e abrirá em uma nova guia. Tudo na configuração parece bem. Andy

(@socialtech)

1 ano, 9 meses atrás

Obrigado por nos contatar!

Você poderia limpar o cache? Com isso quero dizer…

Cache do navegador, consulte

Verifique se você tem um plugin de cache instalado. Se sim, desative-o temporariamente e verifique se está ok agora

(@spks)

1 ano, 9 meses atrás

Isso aconteceu em muitos computadores diferentes em diferentes lugares no Reino Unido. Mas vou limpar o cache.

(@spks)

1 ano, 9 meses atrás

OK. Tudo limpo em CROMO. Recarrega. Mesmo problema.

(@socialtech)

1 ano, 9 meses atrás

Você tem um plugin de cache instalado? Desative-o temporariamente se o fizer.

Se não funcionar, é um problema com o seu tema ou com um plugin diferente, podemos ajudá-lo a corrigi-lo como parte do plugin premium.

Outra ideia, funciona com este plugin (também gratuito)

(@spks)

1 ano, 9 meses atrás

Tenho que verificar. Talvez eu tenha verificado outro site e use a versão gratuita e as opções são diferentes com a última atualização que você deu a este plugin.

(@spks)

1 ano, 9 meses atrás

A única aplicação possível é o JETPACK, que não posso desabilitar devido à largura de banda e upload da imagem.

(@socialtech)

1 ano, 9 meses atrás

Não há necessidade de desativar permanentemente o plug-in de cache.

Desative-o temporariamente para ver se esse é o culpado.

(@spks)

1 ano, 9 meses atrás

Sim, ele fez isso. Nenhuma mudança. Ainda é um problema. Outros sites ainda funcionam perfeitamente. Eu removi e reinstalei completamente, ainda emitido.

(@socialtech)

1 ano, 9 meses atrás

Se o mesmo plugin funciona em outros sites que não o problema é com você (outros temas/plugins).

Experimente o outro plugin gratuito

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *