Pergunta sobre anúncios avançados – WordPress Ad Manager e AdSense: plug-in Advanced Ads Pro

Um usuário perguntou ?

Olá,

Ainda não atualizei a versão pro do plugin porque não confirmou a compatibilidade com o 5.1.1.

A página de atualizações do plugin ainda diz: “Compatibility with WordPress 5.1.1: Unknown” A caixa pop-up diz: “Aviso: Este plugin não foi testado com sua versão atual do WordPress”, e diz que só foi testado até 4,98 .

Verifique a compatibilidade e corrija-a para que os usuários finais possam atualizar com confiança. Obrigado!

(@webzunft)

1 ano, 11 meses atrás

Olá Charitwo,

Obrigado por nos contatar.

Todos os plugins Pro são compatíveis com WP 5.1. Eles não atualizam do wordpress.org, então a verificação automática é diferente e não parece funcionar.

Se você tiver mais dúvidas sobre plugins premium, entre em contato suporte por e-mail. Este fórum é para a versão gratuita do Advanced Ads.

Aproveite o resto do seu fim de semana! Thomas

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *