Pergunta sobre o kit de sites do AdSense Search Console – WordPress Analytics Speed: erro crítico de acordo com o equipamento do site no wordpress

Um usuário perguntou ?

Olá a todos, quando instalo o google site kit no meu wordpress, ele sempre mostra um erro crítico no site e também na página de administração, por isso desativei o mergulho, por favor me ajude com isso

(@jamesosborne)

1 ano, 2 meses atrás

@chakravarthi334 Lamento saber que você está com problemas. Para ajudar, informe-me: – Você pode compartilhar sua URL e plugins ativos ou selecionar o resto? Informações de saúde do site

– Qual é o erro crítico ou notificação em seu site, você poderia compartilhar uma captura de tela do conteúdo do erro?

Se você quiser tentar a configuração novamente, sugiro configurar uma janela anônima do navegador. Mas deixe-me saber o acima e espero que eu possa ajudar.

lançador de tópicos

(@chakravarthi334)

1 ano, 2 meses atrás

Aqui estão as informações de saúde do site.


### wp-core ###

version: 5.3
site_language: en_US
user_language: en_US
timezone: +00:00
permalink: /%postname%/
https_status: true
user_registration: false
default_comment_status: open
multisite: true
user_count: 2
site_count: 1
network_count: 1
dotorg_communication: true

### wp-dropins (1) ###

advanced-cache.php: true

### wp-active-theme ###

name: Zox News (zox-news)
version: 3.1.1
author: MVP Themes
author_website: 
parent_theme: none
theme_features: custom-background, post-thumbnails, title-tag, automatic-feed-links, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, post-formats, amp, widgets, menus
theme_path: /home/vigimniy/public_html/wp-content/themes/zox-news

### wp-plugins-active (15) ###

AMP: version: 1.0.2, author: WordPress.com VIP, XWP, Google, and contributors (latest version: 1.4.1)
Classic Editor: version: 1.5, author: WordPress Contributors
Contact Form 7: version: 5.1.5, author: Takayuki Miyoshi (latest version: 5.1.6)
Disable Comment URL: version: 1.0, author: Syed Raza Ali
GDPR Cookie Consent: version: 1.8.2, author: WebToffee
Legull: version: 1.2.2, author: Legull LLC, Timothy Wood (@codearachnid), Chris Gatewood (@gatewood5000)
LiteSpeed Cache: version: 2.9.9.2, author: LiteSpeed Technologies
MVP Themes Social Buttons: version: 1.1, author: MVP Themes
Regenerate Thumbnails: version: 3.1.2, author: Alex Mills (Viper007Bond)
Theia Post Slider: version: 2.1.3, author: WeCodePixels
Theia Sticky Sidebar: version: 1.7.0, author: WeCodePixels
UpdraftPlus - Backup/Restore: version: 1.16.20, author: UpdraftPlus.Com, DavidAnderson
WP Comment Policy Checkbox: version: 0.3.2, author: Fco. J. Godoy
Yoast SEO: version: 12.6.2, author: Team Yoast
Zox Auto Load Posts: version: 1.0, author: MVPThemes

### wp-plugins-inactive (7) ###

Jetpack by WordPress.com: version: 7.9.1, author: Automattic (latest version: 8.0)
Mobile Address Bar Changer: version: 3.0, author: Anshul Labs
One Click Demo Import: version: 2.5.2, author: ProteusThemes
Real-Time Find and Replace: version: 3.9, author: Marios Alexandrou
Reviewer: version: 3.14.2, author: Michele Ivani
RSS Feed Widget: version: 2.7.5, author: Fahad Mahmood
Smush: version: 3.3.2, author: WPMU DEV

### wp-media ###

image_editor: WP_Image_Editor_Imagick
imagick_module_version: 1684
imagemagick_version: ImageMagick 6.9.4-10 Q16 x86_64 2017-11-14 
imagick_limits: 
	imagick::RESOURCETYPE_AREA: 503 GB
	imagick::RESOURCETYPE_DISK: 1.844674407371E+19
	imagick::RESOURCETYPE_FILE: 12288
	imagick::RESOURCETYPE_MAP: 503 GB
	imagick::RESOURCETYPE_MEMORY: 252 GB
	imagick::RESOURCETYPE_THREAD: 1
gd_version: bundled (2.1.0 compatible)
ghostscript_version: 8.70

### wp-server ###

server_architecture: Linux 2.6.32-954.3.5.lve1.4.67.el6.x86_64 x86_64
httpd_software: Apache
php_version: 7.2.25 64bit
php_sapi: litespeed
max_input_variables: 1000
time_limit: 300
memory_limit: 256M
max_input_time: 300
upload_max_size: 512M
php_post_max_size: 512M
curl_version: 7.62.0 OpenSSL/1.0.2k
suhosin: false
imagick_availability: true
htaccess_extra_rules: false

### wp-database ###

extension: mysqli
server_version: 10.1.43-MariaDB-cll-lve
client_version: 10.1.43-MariaDB

### wp-constants ###

WP_HOME: undefined
WP_SITEURL: undefined
WP_CONTENT_DIR: /home/vigimniy/public_html/wp-content
WP_PLUGIN_DIR: /home/vigimniy/public_html/wp-content/plugins
WP_MAX_MEMORY_LIMIT: 256M
WP_DEBUG: false
WP_DEBUG_DISPLAY: true
WP_DEBUG_LOG: false
SCRIPT_DEBUG: false
WP_CACHE: true
CONCATENATE_SCRIPTS: undefined
COMPRESS_SCRIPTS: undefined
COMPRESS_CSS: undefined
WP_LOCAL_DEV: undefined
DB_CHARSET: utf8mb4
DB_COLLATE: undefined

### wp-filesystem ###

WordPress: writable
wp-content: writable
uploads: writable
plugins: writable
themes: writable

O erro crítico é “Seu site encontrou um erro crítico, verifique a caixa de entrada de e-mail do site para obter instruções. Saiba mais sobre depuração no WordPress.

(@jamesosborne)

1 ano, 2 meses atrás

@chakravarthi334 Obrigado pela atualização. Parece que você está usando uma rede multilíngue. sim Edição aberta do GitHub Você pode encontrá-lo no repositório de plugins do GitHub para suporte adicional ao MultiSite, pois ainda não é totalmente suportado.

No nível de um site individual, execute as etapas abaixo e me informe se você consegue fazer com que o site funcione conforme o esperado. Dependendo da sua configuração de rede, pode não ser possível. 1. Redefinir o Kit de Localização (Computador do Site > Configurações > Configurações Administrativas > Redefinir o Computador do Site) 2. Desative temporariamente o plug-in LiteSpeed ​​​​Cache 3. Abra uma janela anônima do navegador 4. Reconfigure a Localização do Kit de Localização.

Deixe-me saber de qualquer maneira e obrigado pelas informações adicionais. Podemos precisar adicionar informações adicionais aos usuários para suporte multilíngue.

(@jamesosborne)

1 ano, 2 meses atrás

@chakravarthi334 Percebi que você está usando uma versão mais antiga do plug-in AMP, que provavelmente é o motivo do problema que você está encontrando. Enviamos um reparar do nosso lado para trabalhar com versões mais antigas do plug-in AMP sem demora.

Você pode verificar para desativar temporariamente o plug-in AMP ou o plug-in está atualizado?

(@jamesosborne)

10 meses, 3 semanas atrás

@chakravarthi334 Apenas nos avise que fizemos melhorias no plugin desde que foi lançado em breve, graças ao feedback de usuários como você.

Seria ótimo saber como você encontra a versão mais recente do plugin. Se você tiver alguma dúvida, sinta-se à vontade para me informar.

Isto foi útil?

0 / 0

Deixe uma resposta 0

O seu endereço de email não será publicado. Campos obrigatórios são marcados *